본문 바로가기
Support_3d/Autodesk Error report

[3ds Max] 오류 : "RuntimeRequirements nodes under ApplicationPackage"라고 표시된 제품을 시작할 수 없습니다

by DongHwan, Kim 2015. 3. 3.
728x90

문제

다음 오류 메시지가 표시되고 Autodesk 3ds Max 2014을 시작할 수 없습니다.

 

오류 메시지 :

3ds Max failed to find any "RuntimeRequirements"nodes under "ApplicationPackage"node in "C : \ ProgramData \ Autodesk \ ApplicationPlugins \ Autodesk FeaturedApps.bundle \ PackageContents.xml"Please check its format.

 

3ds Max failed to find any "RuntimeRequirements"nodes under "ApplicationPackage"node in "C : \ ProgramData \ Autodesk \ ApplicationPlugins \ Autodesk ImportSkp.bundle \ PackageContents.xml"Please check its format.


해결

버전 2014 Service Pack 으로 해결 됩니다.

http://knowledge.autodesk.com/support/3ds-max/downloads#?rows=10&sort=score



반응형

댓글0